Service disruption for Analytics in the German datacenter
Incident Report for Staffbase
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 14:47 UTC
Investigating
We are currently experiencing a service disruption for our Analytics feature in the German data center.

You might experience degraded performance with this feature.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Jan 28, 2020 - 16:28 UTC
This incident affected: Infrastructure (Germany) (Core API (Germany)).