Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Partial service disruption: Android applications stuck in loading mode
Incident Report for Staffbase
Resolved
The issue has been resolved and our new release (https://support.staffbase.com/hc/en-us/articles/360030652211-4-0-July-2019) including the bugfix will go live today. We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 30, 2019 - 09:43 CEST
Identified
The cause has been identified and we are about to implement a solution.

We are planning to release a version of the app that can bypass the issues of the latest updates of Google’s technology with our regular 4.0 release on July 30. If you would like to immediately receive a 3.9 version of the app containing the bug fix, you can directly contact us via support@staffbase.com we will make the app available to you. If Staffbase manages the account, we will publish the 3.9 version on demand.

Until the issue is solved, you can restart the app after clearing the data in the app’s storage. We recommend following the steps described on our support page:

English:
https://support.staffbase.com/hc/en-us/articles/360029616492-Workaround-If-Your-Android-App-Is-Not-Reopening

German:
https://support.staffbase.com/hc/de/articles/360029616492-Zwischenl%C3%B6sung-falls-Ihre-Android-App-nicht-erneut-startet

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 18, 2019 - 11:06 CEST
Investigating
We are currently experiencing an issue, which might sporadically interrupt loading your Staffbase app on Android devices.

Background: Google has rolled out a new version of Chrome on Android devices (75.0.3770.143) and it's very likely that this new version is related to the behavior. Google Chrome (even though it might not be installed on your phone) is used within the app, which makes it necessary for loading. The behavior only occurs with this latest version of Chrome and seems to affect other apps as well.

Our team is investigating to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 17, 2019 - 09:48 CEST
This incident affected: Employee App & Front Door Intranet (Global / Common Services) (Native App - Android).