Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption - images not loading
Incident Report for Staffbase
Resolved
Our developers were able to mitigate the root cause and fix the issue - images should be loading properly again. It might take a few minutes until all images are back.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Mar 28, 2021 - 19:25 CEST
Investigating
We are currently experiencing an issue with images in both datacenters. For applications using our CDN, the images might not be loading.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Mar 28, 2021 - 19:13 CEST
This incident affected: Common Services (Plugins, Push Notifications...) (Common Features, Content Delivery Network).