Do you have questions about performance or outages? Our friendly Customer Care team can help! Get in touch
No components marked as affected
Resolved
The issue has been resolved and the fix is live. We apologize for the inconvenience.
Identified
The cause has been identified and we are about to implement a solution.
Investigating
We are currently experiencing an encoding error within the Staffbase Apps. Some menu entries and the admin panel might show a wrong encoding for umlauts.
Our team is working to identify the root cause. We will post additional updates as soon as possible.