Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: Push Notifications
Incident Report for Staffbase
Resolved
A solution has been implemented. Push notifications should be working fine again and any notifications that were sent out before the implementation should already have been delivered now.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 10, 2020 - 13:45 CEST
Identified
The cause has been identified and we are about to implement a solution. Push notifications that were sent out before the implementation should already have been delivered now.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 10, 2020 - 11:25 CEST
Investigating
We are currently experiencing a service disruption with the Push Notifications feature.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 10, 2020 - 10:04 CEST