Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Blank menu section in EX studio
Incident Report for Staffbase
Resolved
The issue is resolved. We apologize for the inconvenience this has caused. Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Jan 20, 2022 - 14:59 CET
Update
We are now implementing the solution in our production environment. Affected customers with a blank menu structure should have a working solution soon again.
Posted Jan 20, 2022 - 14:39 CET
Update
We now have built a fix that is currently being tested. The implementation is planned for noontime.

To give an idea of the impact - the incident should affect customers using only one single space in their application.
Posted Jan 20, 2022 - 11:23 CET
Identified
We have identified the root cause and will now take steps to resolve the behaviour as soon as possible.
Posted Jan 20, 2022 - 11:01 CET
Investigating
Some customers may see a blank menu section within the Experience Studio.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jan 20, 2022 - 10:00 CET
This incident affected: Employee App & Front Door Intranet (Global / Common Services) (Common Features).