Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Issues with sending push notifications
Incident Report for Staffbase
Resolved
The issue is resolved. We apologize for the inconvenience this has caused. Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Nov 25, 2021 - 09:34 CET
Monitoring
After implementing the final part of the fix, resending push notifications should also be possible again for everyone. We will continue to monitor the situation for a while and update you again as soon as we are sure the issue is fully resolved.
Posted Nov 24, 2021 - 13:52 CET
Update
Our development team has implemented a partial fix yesterday night. Right now, the first push notification for a post should be working for all customers as usual again. Resending push notifications might still not work for some customers.

If you are still getting errors when sending the first push notification, please reach out to us.
Posted Nov 24, 2021 - 10:44 CET
Investigating
We’ve received reports of some customers not being able to send push notifications and started investigating the issue.

We apologize for any inconvenience that may be caused. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Nov 23, 2021 - 16:46 CET
This incident affected: Notification Services (Push Notifications).