Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted 8 months ago. Jun 13, 2018 - 13:07 UTC
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted 8 months ago. Jun 13, 2018 - 12:37 UTC
This incident affected: Infrastructure (Germany) (Core API (Germany), Media API (Germany)).