Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Feature Disruption: Notification emails of scheduled post are sometimes send too early
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.

Please feel free to reach out to us via support@staffbase.com if you need further guidance or have questions concerning this issue. We apologize for the inconvenience and thank you for your patience.
Posted Nov 15, 2018 - 16:33 CET
Identified
The cause has been identified and we are about to implement a solution. We will post additional updates as soon as possible.
Posted Nov 15, 2018 - 10:12 CET
Investigating
We are currently experiencing a feature disruption for the German and International system. While using the "Schedule Post" feature of news posts, emails could be sent out instantly. The emails which are sent might lead to the still unpublished article which is not accessible for users yet.

We advise customers to not schedule news posts with email notifications at the moment.

Our team is working to identify and mitigate the root cause. Please feel free to reach out to us via support@staffbase.com if you need further guidance or have questions concerning this issue. We apologize for the inconvenience and thank you for your patience.

We will post additional updates as soon as possible.
Posted Nov 15, 2018 - 00:00 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Common Features).