Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption with the German media server
Incident Report for Staffbase
Resolved
This incident has been resolved. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Nov 23, 2021 - 13:48 CET
Update
We have restarted the media server after implementing a fix to resolve the issue. The performance is now back to normal. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Nov 11, 2021 - 14:49 CET
Investigating
Unfortunately, we are still experiencing a service disruption with the German media server. Your media uploads (pictures, videos, attachments) might be periodically slow or unresponsive.

Our team is working together with our provider to identify the root cause. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Nov 11, 2021 - 11:22 CET
This incident affected: Employee App & Front Door Intranet (Germany) (Media API (Germany) [SLA]).