Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Partial service disruption: static content widgets
Incident Report for Staffbase
Resolved
The issue has been resolved and your web app will be updated within the next hours.

Please feel free to reach out to us via support@staffbase.com if you need further guidance or have questions concerning this issue. We apologize for the inconvenience and thank you for your patience.
Posted May 03, 2019 - 17:03 CEST
Identified
We are currently experiencing a partial service disruption within our static content widget. The static content widget is often being used on static pages to pull dynamic information from user profiles (e.g. first name, last name and other profile data) to display it on a static page.

Please do not attempt to save any changes for static pages containing this widget, as it might cause the widget to not work anymore.

Our team already identified the issue and is working on a fix, which will be deployed automatically. If you see your widget not working anymore - please do not hesitate to contact support@staffbase.com so we can have a look at it directly.

We will post additional updates as soon as possible.
Posted May 03, 2019 - 14:44 CEST
This incident affected: Employee App & Front Door Intranet (Global / Common Services) (Common Features).